User talk:MovGP0

From HackerspaceWiki
Jump to: navigation, search

Used mapping extension[edit]

You are still using Semantic Google Maps (which is obsolete). It's been replaced by Maps and Semantic Maps. Upgrading is really recommended. You might also be interested in just installing Semantic Bundle. -- Jeroen De Dauw

Thanks. I will inform Astera about. MovGP0 08:28, 22 January 2010 (UTC)
Personal tools